Follow

Which ATLAS Cloud assignments are needed per course?

Note: In Atlas Cloud you have to pick the version of office you have installed on your machine to run in-application testing, you’ll see the Office version in the title where ‘20XX’ is below. Currently we have exams for Office versions 2007, 2010, 2013 and 2016.

*Version of IE and Outlook not required to be installed.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.